Legal Notices

Version 9.1

PCI Geomatics

50 West Wilmot Street, Richmond Hill

Ontario, Canada

L4B 1M5

Phone: (905) 764-0614

Fax: (905) 764-9604


Copyright

Geomatica Version 9.1, Release date: May, 2003

Software copyrighted © by PCI Geomatics, 50 West Wilmot St., Richmond Hill, Ontario, CANADA, L4B 1M5. Tel: (905) 764-0614

RESTRICTED RIGHTS

CANADIAN GOVERNMENT

Use, duplication, or disclosure is subject to restrictions as set forth in DSS 9400-18 `General Conditions - Short Form - Licensed Software'.

U.S. GOVERNMENT

Use, duplication, or disclosure is subject to restrictions as set forth in FAR clause 52.227-19 `Commercial Computer Software - Restricted Rights' and in subparagraph (c) (1) (ii) of the `Rights in Technical Data and Computer Software Clause' at DFARS 52.227-7013.


General License

LIMITED USE SOFTWARE LICENSE AGREEMENT

The enclosed computer program(s) and related documentation ("Software"), are licensed, not sold, to you by PCI for use only under the terms of this License (The "License"), and PCI reserves any rights not expressly granted to you. You own the CD on which any Software is recorded or fixed, but PCI retains ownership of all copies of the Software itself. Return unused Software to PCI Geomatics Enterprises, Inc., 50 West Wilmot Street, Richmond Hill, Ontario CANADA L4B 1M5.

  1. License

    2. This license allows you to:

    • Use the Software only on a computer for which a key code has been purchased from PCI, except that the Software may be stored on a common disk shared by multiple computers. PCI does not, however, guarantee that the Software will function properly in your multi-user environment.
    • Make one copy of the Software in machine readable form for backup archival purposes. The Software is protected by copyright law. As an express condition of this License, you must reproduce on each copy the PCI copyright notice and any other proprietary legends that were on the original copy supplied by PCI.
    • Transfer the Software and all rights under this License to another party together with a copy of this License and all written materials accompanying the Software, provided (i) you give PCI written notice of the transfer, (ii) PCI provides written approval of the transfer and (iii) the other party reads and agrees to accept the terms and conditions of the License.

  2. Restrictions

    3. You may NOT distribute copies of the Software to others or electronically transfer the Software from one computer to another over a network or otherwise. The Software contains trade secrets and to protect them you may not decompile, reverse engineer, disassemble, or otherwise reduce the Software to a human perceivable form.

    YOU MAY NOT MODIFY, ADAPT, TRANSLATE, RENT, LEASE, LOAN, RESELL FOR PROFIT, DISTRIBUTE, NETWORK OR CREATE DERIVATIVE WORKS BASED UPON THE SOFTWARE OR ANY PART THEREOF EXCEPT AS SPECIFICALLY AUTHORIZED IN WRITING BY PCI.

    Notwithstanding the above, you acknowledge that all copyrights and other proprietary rights in any modification, adaptation, translation or other derivation will revert to PCI and you agree to cause, at PCI's request, the execution of an appropriate instrument to perfect or assign such rights.

  3. Termination

    4. This License is effective from the day you opened the sealed package containing the CD's until terminated. This License will terminate immediately without notice from PCI or judicial resolution if you fail to comply with any provision of this License. Upon termination you must destroy the Software, all accompanying written materials, and erase all copies thereof. You may terminate this License at any time by destroying the Software and erasing all copies, including copies residing on computer equipment.

  4. Limited Warranty and Disclaimer, Limitation of Remedies and Damages

    5. You acknowledge that the Software may not satisfy all your requirements or be free from defects. For ninety (90) days from your date of purchase, PCI warrants that:

    1. the Software will substantially conform to the applicable user documentation and
    2. that the magnetic media and the user documentation (if any) are free from defects in materials and workmanship.

    PCI will, at its option, either refund the amount you paid or provide you with the corrected items at no charge provided that the defective item(s) are returned to PCI within ninety (90) days from the date of purchase.

    ALL IMPLIED WARRANTIES AND CONDITIONS (INCLUDING ANY IMPLIED WARRANTY OFMERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE) ARE DISCLAIMED AS TO THE SOFTWARE AND MATERIALS AND LIMITED TO 90 DAYS AS TO THE MEDIA. YOUR EXCLUSIVE REMEDY FOR BREACH OF WARRANTY WILL BE THE REPLACEMENT OF THE MEDIA OR REFUND OF THE PURCHASE PRICE AT THE OPTION OF PCI. IN NO EVENT WILL PCI OR ITS DIRECTORS, OFFICERS, EMPLOYEES OR AFFILIATES BE LIABLE TO YOU FOR ANY CONSEQUENTIAL, INCIDENTAL OR INDIRECT DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND THE LIKE), WHETHER FORESEEABLE OR UNFORESEEABLE, ARISING OUT OF THE USE OF OR INABILITY TO USE THE SOFTWARE OR ACCOMPANYING WRITTEN MATERIALS, REGARDLESS OF THE BASIS OF THE CLAIM AND EVEN IF PCI OR AN AUTHORIZED PCI REPRESENTATIVE HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

    PCI's liability to you for actual damages for any cause whatsoever, and regardless of form of the action, will be limited to the greater of $500 or the money paid for the Software that caused the damages.

    THE ABOVE LIMITATIONS WILL NOT APPLY IN CASE OF PERSONAL INJURY WHERE AND TO THE EXTENT THAT APPLICABLE LAW REQUIRES SUCH LIABILITY. BECAUSE SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF IMPLIED WARRANTIES OR LIABILITY FOR CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATIONS MAY NOT APPLY TO YOU.

  5. Export Restrictions

    6. The export of this Software is governed by the United States Export Administration Act and by Canadian Export Regulations. You agree that neither the Software nor any direct product thereof is being or will be shipped, transferred or re-exported, directly or indirectly, into any country prohibited by the United States Export Administration Act and by Canadian Export Regulations and the regulations thereunder or will be used for any purpose prohibited by the Act or by the laws of the country in which the Software is physically located.

  6. U.S. Government End Users

    7. If you are acquiring the Software on behalf of any unit or agency of the United States Government, the following provisions apply.

    The Government agrees:

    1. if the Software is supplied to the Department of Defense (DoD), the Software is classified as "Commercial Computer Software" and the Government is acquiring only "RESTRICTED RIGHTS" in the Software as that term is defined in Clause 252.227-7013(c) (1)(ii) of the DFARS (48 CFR 52.227-19); and
    2. if the Software is supplied to any unit or agency of the United States Government other than DoD, the Government's rights in the Software, its documentation will be as defined in Clause 52.227-19 (c)(2) of Supplement to the FAR.

    Manufacturer is:

    PCI Geomatics Enterprises, Inc.
50 West Wilmot St.
Richmond Hill, Ont.
Canada
L4B 1M5
  7. General

    8. If you acquire this Software in the United States, this License will be construed under the laws of the State of Virginia. If you acquire this Software in Canada or any country other than Canada or the United States, this License will be construed under the laws of the Province of Ontario, Canada. If any provision of this License shall be held by a court of competent jurisdiction to be contrary to law, that provision will be enforced to the maximum extent permissible, and the remaining provisions of this License will remain in full force and effect.


Trademark Acknowledgements

ACE, ACE & Design (logo), ACE Advanced Cartographic Environment, AGROMA, EASI/PACE, EOScape, FLY!, GCPWorks, GeoAnalyst, GeoGateway, ImageWorks, OrthoEngine, PCI OrthoEngine, PCI, PCI & Logo, Committed to GeoIntelligence Solutions, PCI Author, PCI Visual Modeler, RADARSOFT, RasterWorks, and SPANS are registered trademarks of PCI Geomatics Enterprises Inc.

PCI Geomatics and Geomatica are registered trademarks of PCI Geomatics Enterprises Inc.

InstallShield is a registered trademark of InstallShield Software Corporation.

Microsoft is a registered trademark, and Windows is a trademark of Microsoft Corporation.

MrSID is a registered trademark of LizardTech Inc. Copyright 1995-2003 LizardTech, Inc. All rights reserved.

UNIX is a registered trademark of The Open Group.

Copyright © 2002, Mapping Science, Inc. GeoJP2 is a trademark of Mapping Science, Inc. The GeoJP2 format is the intellectual property of Mapping Science, Inc.

All other trademarks and registered trademarks are the property of their respective owners.


General Acknowledgements

1. SRIT and VRN Satellite Models

The SRIT and VRN models used for orthocorrection of satellite and airborne scanner imagery were developed by Dr. Thierry Toutin of the Canada Centre for Remote Sensing (CCRS).

Produced under licence from Her Majesty the Queen in Right of Canada, represented by the Minister of Natural Resources.

© Her Majesty the Queen in Right of Canada, represented by the Minister of Natural Resources.

2. JPEG2000 support using Kakadu software

JPEG2000 support in Geomatica applications was developed using Kakadu software.

3. Pan Sharpening from University of New Brunswick

Some Pan Sharpening techniques, developed by Professor Yun Zhang, were licensed from the University of New Brunswick.

4. GeoJP2

Copyright © 2002, Mapping Science, Inc. GeoJP2 is a trademark of Mapping Science, Inc. The GeoJP2 format is the intellectual property of Mapping Science, Inc.

Permission to use, copy, distribute, and sell software employing this trademark, documentation and format for any purpose is hereby granted without fee, in perpetuity, provided that (i) the above copyright notice is displayed during execution of any software utilizing this information, (ii) both the copyright notice and this permission notice appear in all documents utilizing or disseminating this information, (iii) the name "Mapping Science, Inc." may not be used in any advertising or publicity relating to the software without the specific, prior written permission of Mapping Science, Inc., and (iv) agreement to the terms of this license is recorded at http://www.mappingscience.com/royaltyfreelicense.

5. Hyperspectral Compressor and HIBR

Hyperspectral compression (patent pending) and HIBR technology is licensed from the Canadian Space Agency.

© Canadian Space Agency 2003

© L'Agence spatiale canadienne 2003

Original source code provided by the Canadian Space Agency was modified in order to allow this program to work within the Geomatica software environment.

Adaptation of the original source code:

© PCI Geomatics, 50 West Wilmot St., Richmond Hill Ontario, CANADA L4B-1M5. Tel: (905) 764-0614

6. ISDAS Software

Produced under licence from Her Majesty the Queen in Right of Canada, represented by the Minister of Natural Resources.

Source code for the Canada Centre For Remote Sensing (CCRS) Imaging Spectrometer Data Analysis System (ISDAS) was made available to PCI Geomatics under a licensing agreement with the owner of ISDAS software, the Canada Department of Natural Resources. The design of ISDAS and its source code was referred to by PCI Geomatics during the development of this program.

7. Canadian Space Agency EOADP contracts

Development of portions of the Geomatica product were partially funded under the Canadian Space Agency Earth Observation Application Development Program (EOADP).

Property of PCI Geomatics, permitted Government uses defined under Department of Public Works and Government Services (DPWGS) Contract No(s): 9F028-0-4914/05, 9F028-0-4902/12, 9F028-0-4914/09

8. Touzi SAR Speckle Filter

The Touzi filter for SAR imagery was developed by Dr. Ridha Touzi of the Canada Centre for Remote Sensing.

Produced under licence from Her Majesty the Queen in Right of Canada, represented by the Minister of Natural Resources.

9. ATCOR2 and ATCOR3

ATCOR2 and ATCOR3 capabilities, developed by Dr. Richter, are licensed from Deutsches Zentrum fur Luft-und Raumfahrt e.V. (German Aerospace Center). German Patent P 41 02 579.2

10. MrSID/LizardTech

Portions of this software incorporating MrSID functionality are provided under license from LizardTech, Inc. The MrSID software is protected by United States Copyright Law and International Treaty provisions and by U.S. Patent No. 5,710,835. Foreign patents are pending. Some of the MrSID technology was developed through a project at the Los Alamos National Laboratory (LANL) funded by the U.S. Government, managed under contract by the Regents of the University of California (University). The U.S. Government and the University have reserved rights in the Technology, including the following: (a) the U.S. Government has a non-exclusive, nontransferable, irrevocable, paid-up license to practice or have practiced throughout the world, for or on behalf of the United States, inventions covered by the University's Patent Rights, and has other rights under 35 U.S.C. p 200-212 and applicable implementing regulations and under the U.S. Department of Energy (DOE)Assignment and Confirmatory License through which the DOE's rights in the Technology were assigned to the University; (b) Under 35 U.S.C. p 203, the DOE has the right to require LizardTech to grant a non-exclusive, partially exclusive or exclusive license under U.S. Patent No. 5,710,835 in any field of use to a responsible applicant(s) upon terms reasonable under the circumstances, if LizardTech does not adequately attempt to commercialize the MrSID Technology. See, 37 CFR 401.6; (c) The University makes no warranty or representation as to the validity or scope of Patent No. 5,710,835, and neither the Government nor the University have any obligation to furnish any know-how, technical assistance, or technical data in connection with MrSID software. For further information about these provisions, contact LizardTech, 1008 Western Ave., Suite 200, Seattle, WA 98104

11. GEOCOMP-N

The Geocomp-n product and associated supporting routines were developed with support of the Canada Centre for Remote Sensing (CCRS) and the Canadian government.

© Her Majesty the Queen in Right of Canada (1999), represented by the Minister of Natural Resources Canada.

12. Fast Texture Measures

Fast texture measure algorithms used in the TEX program were developed by Dr. Clausi.

13. Geological Survey of Canada

PCI Geomatics would like to express it thanks to the Geological Survey of Canada (GSC), and especially Dr. Chang-Jo Chung, for its support of the development of various geological, spatial data integration and 3-D visualization techniques through its Industry Partnership Program (IPP).

14. Canadian Government Support

Portions of the Geomatica product were developed with assistance from the Canadian Government with support from the following agencies and programs: the Canada Centre for Remote Sensing (CCRS), Defense Industrial Research (DIR) program, the Canadian Space Agency (CSA), Industry Research Assistance Program (IRAP), and B.C. Science Council.

15. Meschach

The Meschach library for matrix and vector computations was used in the development of Geomatica, with the permission of the authors, David Stewart and Zbigniew Leyk. The Meschach library may be obtained through http://www.netlib.org/c/meschach/ .